Resolved
This incident has now been resolved
Identified
We are not receiving the stolen vehicle list from NZ Police, so alerts in vGRID are from an outdated list on 28th March. Police are looking into this and we will provide updates as this progresses.