·
This incident has now been resolved.
Resolved
Monitoring
We have implemented a fix, and are monitoring the results.
Investigating
We are investigating this incident and will provide an update shortly.